preparing stove for winter

preparing stove for winter

PostBy: mike76 On: Wed Aug 22, 2007 3:31 pm

I have some spare time today so i figured i would fire stove up to see how its running and i have a problem : no convection blower stove came up to temp nice. still no blower so i ran a seperate cord to it and it kicks on when pluged into coaltrol its dead when i did a test everything seems to kick on, its less then a year old can you help me :?:
mike76
 

PostBy: mike76 On: Wed Aug 22, 2007 4:25 pm

sorry guys i repluged every thing again and it seems to be working
mike76
 

PostBy: pvolcko On: Thu Aug 23, 2007 1:58 am

If it happens again and snugging up the plugs doesn't help feel free to give us a call, 315-299-3589.
pvolcko
 

PostBy: nwaelder On: Thu Aug 23, 2007 10:44 am

Hi Mike: Glad it was a simple problem. I'll supplement the thread with some general info for others benefit.

The Convection Blower speed is automatically controlled. The TS1 thermostat has the added capability to manually control the Convection Blower. The speed the blower runs is based upon how much coal is being stoked. In summary if the firing rate is lbelow about 10pct. the blower will not be running at all. The firing rate can be checked by reading the "FR" value from the SETUP menu.
The best way to do basic checkout of a Coal-trol Digital (TM) is to use the built-in TEST mode. This will cycle each output of the control, one-at-a-time so that you can ensure everything is working and is wired correctly.

For completeness, TEST mode is accomplished by holding down the MENU button for 5 seconds. The display will show "FEED". Release the menu button and hit the UP or DOWN button once. The display will say "TEST". Hit the UP or DOWN button once more and the test mode will begin. More complete info is in the manual or on our website.

Hope this helps.
nwaelder