Keystoker A120 Problem...no green or red light

Keystoker A120 Problem...no green or red light

PostBy: szembek On: Sat Feb 22, 2014 1:22 am

My wife calls me to tell me that the coal stove is blowing bad smelling air through the ducts.... I come down to see the stoker motor not moving at all, the green and red light BOTH off on the module on the side of the furnace, and the grate is overflowing with burning coals like I've never seen before. I have no idea where to start with this problem, going to call the coal stove place in the morning, but any advice is appreciated. I turned the coal stove off for the night and turned on the space heaters. The weirdest thing is that the green and red lights are both off, the convection blower and grate blower were still blowing though so I don't know what to suspect.....
szembek
 
Stove/Furnace Make: Keystoker
Stove/Furnace Model: A120

Re: Keystoker A120 Problem...no green or red light

PostBy: szembek On: Sat Feb 22, 2014 2:01 am

Hmm.... after having it powered off for 30 min, I tried again and green power light came on, and motor started working!! Could it be that somehow a overheat/auto poweroff switch happened? I had the feed screw cranked because of the ridiculously cold weather a couple weeks ago, I wonder if when it warmed up to 40 today it was too much with the full feed? I turned the feed down a couple cranks and set myself an alarm for an hour from now to check it, but wanted to post this follow up in case it helped troubleshoot what the heck is going on. I've been running this for 7 years and never seen it like this.
szembek
 
Stove/Furnace Make: Keystoker
Stove/Furnace Model: A120

Re: Keystoker A120 Problem...no green or red light

PostBy: McGiever On: Sat Feb 22, 2014 8:28 am

Sounds like an "overtemp safety" did it's job and shut down the whole furnace.
Once it cooled it was able again to operate. :)

Good you turned it back some...or it would of been a repeat and over-heated again.
Might make sure the convection blower is working properly as-well, that can cause the same over-temp condition when not enough air...even a dirty furnace air filter will cause this. ;)
McGiever
 
Stoker Coal Boiler: AXEMAN-ANDERSON 130 "1959"
Hot Air Coal Stoker Stove: HARMAN MAGNUM
Hand Fed Coal Stove: RADIANT HOME AIR BLAST
Baseburners & Antiques: OUR GLENWOOD 111 BASEBURNER "1908"
Coal Size/Type: PEA / ANTHRACITE, NUT-STOVE / ANTHRACITE
Other Heating: Ground Source Heat Pump
Stove/Furnace Make: Hydro Heat /Mega Tek

Visit Lehigh Anthracite

Re: Keystoker A120 Problem...no green or red light

PostBy: szembek On: Mon Feb 24, 2014 10:57 am

McGiever wrote:Sounds like an "overtemp safety" did it's job and shut down the whole furnace.
Once it cooled it was able again to operate. :)

Good you turned it back some...or it would of been a repeat and over-heated again.
Might make sure the convection blower is working properly as-well, that can cause the same over-temp condition when not enough air...even a dirty furnace air filter will cause this. ;)


Thanks, I let everything cool down and turned the feed down, and it fired back up like normal since. I guess I was confused by the shutoff feature because I've never had it happen before, it makes a lot more sense now looking back.
szembek
 
Stove/Furnace Make: Keystoker
Stove/Furnace Model: A120

Visit Lehigh Anthracite